FiveM Outage
Incident Report for New Beginnings
Resolved
This incident has been resolved.
Posted May 16, 2023 - 23:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2023 - 22:10 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 16, 2023 - 21:12 EDT
Identified
Unfortunately an error with our upstream service has been experiencing major outages all day. There has been no updates from them at this time and unfortunately is beyond our control.
Posted May 16, 2023 - 21:11 EDT
This incident affected: FiveM Game Services (CnL).